RSA Adaptive Authentication (On Premise)未明跨站脚本漏洞

漏洞起因
跨站脚本错误
危险等级

影响系统
RSA Adaptive Authentication 6.x

不受影响系统

危害
远程攻击者可以利用漏洞可获得敏感信息或劫持用户会话。

攻击所需条件
攻击者必须访问RSA Adaptive Authentication应用。

漏洞信息
RSA Adaptive Authentication是一款多用于大型金融机构的集中的、多层的认证解决方案。
应用程序不正确过滤某些输入,允许攻击者利用漏洞进行跨站脚本攻击,可获得敏感信息或劫持用户会话。

测试方法

厂商解决方案
RSA Adaptive Authentication 7.0已经修复此漏洞,建议用户下载使用:
http://www.rsa.com/node.aspx?id=3018

漏洞提供者
RSA