Adobe Reader未明远程代码执行漏洞

漏洞起因
设计错误
危险等级

影响系统
Adobe Reader

不受影响系统

危害
远程攻击者可以利用漏洞可以应用程序上下文执行任意代码。

攻击所需条件
攻击者必须构建特制的PDF文件,诱使应用程序解析。

漏洞信息
Adobe Reader是一款流行的PDF处理程序。
Adobe Reader存在一个未明安全漏洞,允许攻击者构建恶意PDF文件,诱使用户解析,可以应用程序上下文执行任意代码。

测试方法

厂商解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
http://www.adobe.com

漏洞提供者
George Hotz