Drupal Display Suite HTML注入漏洞

漏洞起因
输入验证错误
危险等级

影响系统
Drupal Display Suite 7.x-1.x
Drupal Display Suite 7.x-2.x

不受影响系统

危害
远程攻击者可以利用漏洞可获得敏感信息或劫持用户会话。

攻击所需条件
攻击者必须访问Drupal Display Suitee。

漏洞信息
Drupal是一款开源的内容管理系统。
Drupal Display Suite模块不正确过滤用户提交的输入,允许远程攻击者利用漏洞构建恶意WEB页,诱使用户解析,可获得敏感信息或劫持用户会话。

测试方法

厂商解决方案
Display Suite 7.x-1.7和7.x-2.1已经修复此漏洞,建议用户下载使用:
http://drupal.org/project/ds

漏洞提供者
Stephane Corlosquet