IBM WebSphere Application Server CVE-2013-0460跨站请求伪造漏洞

漏洞起因
输入验证错误
危险等级

影响系统
IBM Websphere Application Server 7
IBM Websphere Application Server 6.1

不受影响系统

危害
远程攻击者利用漏洞可以目标用户上下文执行恶意操作。

攻击所需条件
攻击者必须访问IBM WebSphere Application Server。

漏洞信息
IBM WebSphere Application Server (WAS)是由IBM遵照开放标准,例如Java EE, XML 还有Web Services,开发并发行的一种应用服务器。
IBM WebSphere Application Server管理控制台不正确验证portlet,允许远程攻击者利用漏洞进行跨站请求伪造攻击,可以目标用户上下文执行恶意操作。

测试方法

厂商解决方案
用户可参考如下厂商提供的安全公告获得补丁信息:
http://www-01.ibm.com/support/docview.wss?uid=swg21622444

漏洞提供者
IBM