Oracle MySQL Server ‘Server Optimizer’子组件远程安全漏洞(CVE-2012-0578) | ZeroBox Vulnerability Database

Oracle MySQL Server ‘Server Optimizer’子组件远程安全漏洞(CVE-2012-0578)

受影响系统:

Oracle MySQL Server <= 5.5.28

描述:


BUGTRAQ  ID: 57334
CVE(CAN) ID: CVE-2012-0578

Oracle MySQL Server是一个小型关系型数据库管理系统。

Oracle MySQL Server 5.5.28及更早版本存在远程安全漏洞,此漏洞可通过’MySQL’协议加以利用,’Server Optimizer’子组件受到影响。通过身份验证的远程攻击者可利用此漏洞影响可用性。

<*来源:Oracle

链接:http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html
*>

建议:


厂商补丁:

Oracle
——
Oracle已经为此发布了一个安全公告(cpujan2013-1515902)以及相应补丁:

cpujan2013-1515902:Oracle Critical Patch Update Advisory – January 2013

链接:http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html

补丁下载:
http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html#PIN