Apache Tomcat应用跨站请求伪造漏洞

漏洞起因
输入验证错误
危险等级

影响系统
Apache Tomcat 5.5.25

不受影响系统

危害
远程攻击者可以利用漏洞可进行恶意操作如部署新应用。
CVSSv2:

攻击所需条件
攻击者必须构建恶意URI,诱使用户解析。

漏洞信息
Apache Tomcat是一款开放源码的JSP应用服务器程序。
Apache Tomcat管理应用(用于启动,停止,部署应用的组件)存在一个跨站脚本漏洞,允许攻击者利用漏洞构建恶意URI,诱使用户解析,进行停止已运行的应用,部署新应用,卸载老应用等。

测试方法


CSRF Exploit to Undeploy an Application