Apple Safari 6.1修复多个安全漏洞

漏洞起因
设计错误
危险等级

影响系统
Apple Safari 6.x

不受影响系统

危害
远程攻击者可以利用漏洞可获取敏感信息或执行任意代码等。
CVSSv2:

攻击所需条件
攻击者必须构建恶意WEB页,诱使用户解析。

漏洞信息
Apple Safari是一款流行的WEB浏览器。
Apple Safari 6.1修复了多个安全漏洞,这些安全漏洞可导致敏感信息泄漏,跨站脚本攻击或执行任意代码。

测试方法
安全建议

厂商解决方案
Apple Safari 6.1已经修复该漏洞,建议用户下载更新:
http://www.apple.com/

漏洞提供者
Apple