Google Web Toolkit CVE-2013-4204多个跨站脚本漏洞

漏洞起因
跨站脚本错误
危险等级

影响系统
Google Web Toolkit (GWT) < 2.5.1 不受影响系统 危害 远程攻击者可以利用漏洞可获取敏感信息或者劫持用户会话。 CVSSv2: 攻击所需条件 攻击者必须访问Google Web Toolkit。 漏洞信息 Google Web Toolkit是一个前端使用JavaScript,后端使用Java的AJAX framework。 Google Web Toolkit所使用的HTML文件存在跨站脚本漏洞,允许远程攻击者利用漏洞注入恶意脚本或HTML代码,当恶意数据被查看时可获取敏感信息或者劫持用户会话。 测试方法 安全建议 厂商解决方案 Google Web Toolkit (GWT) 2.5.1已经修复此漏洞,建议用户下载更新: http://www.gwtproject.org/release-notes.html#Release_Notes_2_5_1_RC1 漏洞提供者 David Jorm

评论关闭。