MyBB calendar.php输入验证漏洞

漏洞起因
输入验证错误
危险等级

影响系统
MyBB (formerly MyBulletinBoard) 1.x

不受影响系统

危害
目前未知。
CVSSv2:

攻击所需条件
攻击者必须访问MyBB。

漏洞信息
MyBB是一款基于PHP的流行的论坛程序。
MyBB calendar.php页面没有正确过滤用户提交的输入,目前没有详细漏洞细节提供。

测试方法

厂商解决方案
MyBB 1.6.10已经修复此漏洞,建议用户下载更新:
http://www.mybb.com

漏洞提供者
Jakub Galczyk