Apache CloudStack CVE-2013-2756验证绕过漏洞

漏洞起因
访问验证错误
危险等级

影响系统
Citrix CloudPlatform 3.x
Apache CloudStack 4.x

不受影响系统

危害
远程攻击者利用漏洞访问任意用户控制台。
CVSSv2:

攻击所需条件
攻击者必须访问Citrix CloudPlatform/Apache CloudStack。

漏洞信息
Citrix CloudPlatform是一款面向企业和服务提供商的基础云计算架构。Apache CloudStack是一个开源云计算解决方案。
Citrix CloudPlatform/Apache CloudStack控制台代理存在验证绕过漏洞,允许远程攻击者利用漏洞访问任意用户控制台。

测试方法
安全建议

厂商解决方案
用户可参考如下厂商提供的安全公告获得补丁信息:
http://support.citrix.com/article/CTX135815
Apache CloudStack 4.0.2已经修复此漏洞,建议用户下载更新:
http://incubator.apache.org/cloudstack/

漏洞提供者
Wolfram Schlich and Mathijs Schmittmann