Oracle Java SE未明任意代码执行漏洞

漏洞起因
设计错误
危险等级

影响系统
Oracle Java 7 Update 17及可能之前版本

不受影响系统

危害
远程攻击者可以利用漏洞以应用程序上下文执行任意命令。

攻击所需条件
攻击者必须构建恶意WEB页,诱使用户解析。

漏洞信息
Oracle Java Runtime Environment是一款为JAVA应用程序提供可靠的运行环境的解决方案。
Oracle Java 7 Update 17及可能之前版本存在一个未明安全漏洞,允许远程攻击者利用漏洞可以应用程序上下文执行任意代码。

测试方法

厂商解决方案
目前没有详细解决方案提供:
http://www.oracle.com

漏洞提供者
Ben Murphy

评论关闭。