Drupal Responsive Blog Theme HTML注入漏洞 | ZeroBox Vulnerability Database

Drupal Responsive Blog Theme HTML注入漏洞

漏洞起因
跨站脚本错误
危险等级

影响系统
Drupal Responsive Blog Theme 7.x-1.x

不受影响系统

危害
远程攻击者可以利用漏洞可获得敏感信息或劫持用户会话。

攻击所需条件
攻击者必须访问Drupal Responsive Blog Theme。

漏洞信息
Drupal Responsive Blog Theme是一款Drupal的主题插件。
Drupal Responsive Blog Theme不正确过滤social ico中的用户输入内容,允许攻击者利用漏洞进行跨站脚本攻击,可获得敏感信息或劫持用户会话。

测试方法

厂商解决方案
Drupal Responsive Blog Theme 7.x-1.8已经修复此漏洞,建议用户下载使用:
http://drupal.org/project/responsive_blog

漏洞提供者
Greg Knaddison of the Drupal Security Team