Drupal Taxonomy Manager跨站请求伪造漏洞

漏洞起因
输入验证错误
危险等级

影响系统
Drupal Taxonomy Manager 6.x-2.x
Drupal Taxonomy Manager 7.x-1.x

不受影响系统

危害
远程攻击者可以利用漏洞以目标用户上下文执行恶意操作。

攻击所需条件
攻击者必须访问Drupal Taxonomy Manager。

漏洞信息
Drupal是一款开源的内容管理系统。
Drupal Taxonomy Manager用于管理分类词汇,此模块不充分校验POST请求,可导致一个跨站请求伪造漏洞,允许攻击者利用漏洞以目标用户上下文执行恶意操作。

测试方法

厂商解决方案
Drupal Taxonomy Manager 6.x-2.3和7.x-1.0-rc2已经修复此漏洞,建议用户下载使用:
http://drupal.org/project/taxonomy_manager

漏洞提供者
Matthias Hutterer