WordPress Organizer plugin CVE-2012-6511跨站脚本漏洞

漏洞起因
跨站脚本错误
危险等级

影响系统
WordPress Organizer plugin 1.2.1

不受影响系统

危害
远程攻击者利用漏洞可获得敏感信息或劫持用户会话。

攻击所需条件
攻击者必须访问WordPress Organizer插件。

漏洞信息
WordPress是一款开源的内容管理系统。
WordPress Organizer插件wp-admin/admin.php存在跨站脚本漏洞,允许攻击者利用漏洞向”Update Setting” action提交恶意”delete_id”或”extension”参数注入任意WEB脚本代码,可获得敏感信息或劫持用户会话。

测试方法

厂商解决方案
目前没有详细解决方案提供:
http://www.wordpress.org

漏洞提供者
MustLive