WordPress Valums Uploader插件任意文件上传漏洞

漏洞起因
输入验证错误
危险等级

影响系统
WordPress Valums Uploader

不受影响系统

危害
远程攻击者可以利用漏洞可上传PHP文件并以WEB权限执行。

攻击所需条件
攻击者必须访问WordPress Valums Uploader插件。

漏洞信息
WordPress是一款使用PHP语言开发的内容管理系统。
WordPress Valums Uploader插件VALUMS_UPLOADER_PATH/php.php脚本不正确处理用户提交的输入,允许攻击者利用漏洞上传PHP文件并以WEB权限执行。

测试方法

厂商解决方案
目前没有详细解决方案提供:
http://wordpress.org/extend/plugins/

漏洞提供者
JingoBD