Opera权限错误信息泄露漏洞

漏洞起因
设计错误
危险等级

影响系统
Opera 12.12之前版本

不受影响系统

危害
远程攻击者可以利用漏洞获得敏感信息。

攻击所需条件
攻击者必须访问WordPress WP PHP widget插件。

漏洞信息
Opera是一款开源的WEB浏览器。
Unix下的Opera不正确设置Profile目录权限,允许本地用户读取缓存,密码,配置等文件或修改或覆盖配置文件获取敏感信息。

测试方法

厂商解决方案
Opera 12.12已经修复此漏洞,建议用户下载使用:
ttp://www.opera.com/docs/changelogs/unified/1212/

漏洞提供者
Jann Horn fo