Drupal Admin:hover模块跨站请求伪造漏洞

受影响系统:

Drupal Admin:hover 7.x
Drupal Admin:hover 6.x

描述:


BUGTRAQ  ID: 51388
CVE ID: CVE-2012-1631

Drupal的Admin:hover模块可将管理链接添加到节点,并可阻止用户编辑内容。

Admin:hover module for Drupal 6.x、7.x及其他版本内存在CSRF漏洞,可允许远程攻击者劫持管理员身份验证请求。

<*来源:Ivo Van Geertruyen

链接:http://xforce.iss.net/xforce/xfdb/72386
*>

建议:


厂商补丁:

Drupal
——
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://drupal.org/