Drupal Password Policy模块跨站请求伪造和跨站脚本执行漏洞

受影响系统:

Drupal Password Policy 6.X-1.X

不受影响系统:

Drupal Password Policy 6.X-1.4

描述:


BUGTRAQ  ID: 51385
CVE ID: CVE-2012-1633

Drupal是一款开源CMS,可以作为各种网站的内容管理平台。

Drupal Password Policy模块6.x-1.x 存在跨站脚本漏洞。可允许远程攻击者劫持管理员用户接通用户请求的验证。

<*来源:Greg Knaddison

链接:http://secunia.com/advisories/47541
http://www.openwall.com/lists/oss-security/2012/04/07/1
*>

建议:


厂商补丁:

Drupal
——
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://drupal.org/