Joomla!未明跨站脚本漏洞

漏洞起因
跨站脚本错误
危险等级

影响系统
Joomla! 2.5.0
Joomla! 2.5.1

不受影响系统

危害
远程攻击者可以利用漏洞获得敏感信息或劫持用户会话。

攻击所需条件
攻击者必须访问Joomla!。

漏洞信息
Joomla!是基于php+mysql模式的快速建站系统。
Joomla!存在一个未明跨站脚本漏洞,攻击者构建恶意URI,诱使用户解析,可获得敏感信息或劫持用户会话。

测试方法

厂商解决方案
Joomla! 2.5.2已经修复此漏洞,建议用户下载使用:
http://www.joomla.org/

漏洞提供者
Phil Purviance