Drupal SuperCron模块跨站脚本漏洞

漏洞起因
跨站脚本错误
危险等级

影响系统
Drupal SuperCron module

不受影响系统

危害
远程攻击者可以利用漏洞可以目标用户上下文执行恶意操作。

攻击所需条件
攻击者必须访问Drupal SuperCron模块。

漏洞信息
Drupal是一款开放源码的内容管理平台。
Drupal SuperCron模块存在跨站脚本漏洞,允许攻击者构建恶意URI,诱使用户解析,可获得敏感信息或劫持用户会话。

测试方法

厂商解决方案
目前没有详细解决方案提供:
http://drupal.org

漏洞提供者
vendor