Google Chrome OS CVE-2012-2864远程代码执行漏洞

漏洞起因
设计错误
危险等级

影响系统
Google Chrome OS 0.9.130.14 Beta

不受影响系统

危害
远程攻击者可以利用漏洞以应用程序上下文执行任意代码。

攻击所需条件
攻击者必须访问Chrome OS。

漏洞信息
Chrome OS是一款Google正式宣布处于开发中的基于PC的操作系统。
Acer AC700, Cr-48和Samsung Series 5和5 550 Chromebook平台及Samsung Chromebox Series 3上的Google Chrome 21.0.1183.0之前版本存在安全漏洞,允许攻击者利用漏洞触发数组溢出,可以应用程序上下文执行任意代码。

测试方法

厂商解决方案
用户可参考如下供应商提供的安全公告获得补丁信息:
http://googlechromereleases.blogspot.com/2012/08/stable-channel-update-for-chrome-os.html

漏洞提供者
miaubiz

评论关闭。