Python ‘virtualenvwrapper’ 不明细节安全漏洞

受影响系统:

RedHat Linux
Python python 2.6.x
Python python 2.5.x

描述:


BUGTRAQ  ID: 53926

PyCrypto是使用Python编写的加密工具包。

Python ‘virtualenvwrapper’在实现上存在不明细节安全漏洞,目前细节未知。

<*来源:vendor
*>

建议:


厂商补丁:

Python
——
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

www.python.org