Sun Java JRE不安全可执行文件装载漏洞

漏洞起因
设计错误
危险等级

 
影响系统
Sun Java JRE 1.6.x / 6.x
 
不受影响系统
 
危害
远程攻击者可以利用漏洞以应用程序上下文执行任意代码。
 
攻击所需条件
攻击者必须构建恶意WEB页,诱使用户解析。
 
漏洞信息
Sun Java Runtime Environment是一款为JAVA应用程序提供可靠的运行环境的解决方案。
当发生内存不足的情况下应用程序不安全装载可执行文件,诱使用户打开HTML页面,装载在远程WebDAV或SMB共享上的applet,可导致以应用程序上下文执行任意代码。
 
 
测试方法
 
厂商解决方案
目前没有详细解决方案提供:
http://java.sun.com/javase/6/
 
漏洞提供者
Jure Skofic and Simon Raner, ACROS Security