Oracle Database CVE-2009-1018 Workspace Manager漏洞

漏洞起因
设计错误
 
影响系统
Oracle Oracle10g Standard Edition 10.2.0.4
Oracle Oracle10g Personal Edition 10.2.0.4
Oracle Oracle10g Enterprise Edition 10.2.0.4
 
不受影响系统
 
危害
目前未知。
 
攻击所需条件
攻击者必须访问Oracle Database。
 
漏洞信息
Oracle Database是一款商业性质的大型数据库。
Oracle数据库Workspace Manager存在远程漏洞,此漏洞可通过’Oracle Net’协议利用,要成功利用此漏洞,攻击者必须拥有SYS.LTRIC (WMSYS.LTRIC)’特权。
目前没有详细漏洞细节提供。
 
测试方法
 
厂商解决方案
用户可参考如下安全公告获得补丁信息:
http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpuoct2009.html
 
漏洞提供者
Oracle

发表评论?

0 条评论。

发表评论